NAT-T (NAT traversal en IKE) es un mecanismo en IPsec para la encapsulación UDP de los paquetes ESP para que pasen mejor a través de los cortafuegos. La negociación durante la fase IKE se define en la RFC 3947 y el encapsulado UDP en la RFC 3948.
La funcionalidad existe en Microsoft Windows XP con Service Pack 2 pero tiene que ser habilitada. Todos los fabricantes más importantes (Cisco, Juniper, etc) soportan NAT-T para IKEv1 en sus dispositivos.
RFCs de NAT-T RFC 3715 IPsec-Network Address Translation (NAT) Compatibility Requirements RFC 3947 Negotiation of NAT traversal in IKE RFC 3948 UDP Encapsulation of IPsec ESP Packets
Categoría:Protocolos criptográficos Categoría:Protocolos de Internet