Iniciativa para la Autenticación Abierta (por sus siglas en inglés OATH) es una colaboración a nivel de toda la industria para desarrollar una arquitectura de referencia abierta que utilice estándares abiertos para promover la adopción de una autenticación fuerte. Cuenta con cerca de treinta miembros coordinadores y contribuyentes, propone normas para diversas tecnologías de autenticación, con el fin de reducir los costos y simplificar sus funciones.
Terminología El nombre OATH es un acrónimo de la frase "autenticación abierta", y se pronuncia como la palabra inglesa "oath".
La OATH no está relacionada con la OAuth, un estándar abierto de autorización.
Véase también HOTP: An HMAC-Based One-Time Password Algorithm (RFC 4226) TOTP: Time-Based One-Time Password Algorithm (RFC 6238) OCRA: OATH Challenge-Response Algorithm (RFC 6287) Portable Symmetric Key Container (PSKC) (RFC 6030) Dynamic Symmetric Key Provisioning Protocol (DSKPP) (RFC 6063)
Referencias
Enlaces externos Sitio web oficial Lista de miembros de OATH Especificaciones OATH
Categoría:Control de acceso informático Categoría:Autenticación